















































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://biharpost.in/xmlrpc.php"/>

		<title>Age of &#039;expansionism&#039; is over now, says Indian PM Modi in a strong message to China - Bihar Post</title>


<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://biharpost.in/age-of-expansionism-is-over-now-says-indian-pm-modi-in-a-strong-message-to-china/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Age of &#039;expansionism&#039; is over now, says Indian PM Modi in a strong message to China - Bihar Post" />
<meta property="og:description" content="LADAKH—Prime Minister Narendra Modi on Friday subtly targeted China for its “expansionist policy” addressing army jawans. “Vistarvaad ka yug samapt ho chukka hai; ye vikaswad ka yug hai (Age of expansionism is well over now. It’s time for development,  not for expansion),” the PM said, addressing the army jawans here. You May Like this also &hellip;" />
<meta property="og:url" content="https://biharpost.in/age-of-expansionism-is-over-now-says-indian-pm-modi-in-a-strong-message-to-china/" />
<meta property="og:site_name" content="Bihar Post" />
<meta property="article:publisher" content="https://www.facebook.com/thebiharpostnews/" />
<meta property="article:author" content="https://www.facebook.com/thebiharpostnews/" />
<meta property="article:tag" content="China" />
<meta property="article:tag" content="expansionism" />
<meta property="article:tag" content="Indian Army" />
<meta property="article:tag" content="Ladakh" />
<meta property="article:tag" content="Leh" />
<meta property="article:tag" content="Narendra Modi" />
<meta property="article:tag" content="PLA" />
<meta property="article:section" content="India" />
<meta property="article:published_time" content="2020-07-03T09:23:37+00:00" />
<meta property="article:modified_time" content="2020-07-03T10:55:00+00:00" />
<meta property="og:updated_time" content="2020-07-03T10:55:00+00:00" />
<meta property="fb:app_id" content="320557472146514" />
<meta property="og:image" content="https://biharpost.in/wp-content/uploads/2020/07/modi-.jpg" />
<meta property="og:image:secure_url" content="https://biharpost.in/wp-content/uploads/2020/07/modi-.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="LADAKH—Prime Minister Narendra Modi on Friday subtly targeted China for its “expansionist policy” addressing army jawans. “Vistarvaad ka yug samapt ho chukka hai; ye vikaswad ka yug hai (Age of expansionism is well over now. It’s time for development,  not for expansion),” the PM said, addressing the army jawans here. You May Like this also [&hellip;]" />
<meta name="twitter:title" content="Age of &#039;expansionism&#039; is over now, says Indian PM Modi in a strong message to China - Bihar Post" />
<meta name="twitter:site" content="@biharpostpatna" />
<meta name="twitter:image" content="https://biharpost.in/wp-content/uploads/2020/07/modi-.jpg" />
<meta name="twitter:creator" content="@biharpostPatna" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://biharpost.in/#organization","name":"Bihar Post","url":"https://biharpost.in/","sameAs":["https://www.facebook.com/thebiharpostnews/","https://www.linkedin.com/company/thebiharpost/","https://twitter.com/biharpostpatna"],"logo":{"@type":"ImageObject","@id":"https://biharpost.in/#logo","url":"https://biharpost.in/wp-content/uploads/2019/12/biharpost-logo-1.png","width":493,"height":120,"caption":"Bihar Post"},"image":{"@id":"https://biharpost.in/#logo"}},{"@type":"WebSite","@id":"https://biharpost.in/#website","url":"https://biharpost.in/","name":"Bihar Post","publisher":{"@id":"https://biharpost.in/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://biharpost.in/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://biharpost.in/age-of-expansionism-is-over-now-says-indian-pm-modi-in-a-strong-message-to-china/#primaryimage","url":"https://biharpost.in/wp-content/uploads/2020/07/modi-.jpg","width":600,"height":450,"caption":"expansionism, china, PLA, narendra modi, ladakh, leh, Indian army, China"},{"@type":"WebPage","@id":"https://biharpost.in/age-of-expansionism-is-over-now-says-indian-pm-modi-in-a-strong-message-to-china/#webpage","url":"https://biharpost.in/age-of-expansionism-is-over-now-says-indian-pm-modi-in-a-strong-message-to-china/","inLanguage":"en-US","name":"Age of &#039;expansionism&#039; is over now, says Indian PM Modi in a strong message to China - Bihar Post","isPartOf":{"@id":"https://biharpost.in/#website"},"primaryImageOfPage":{"@id":"https://biharpost.in/age-of-expansionism-is-over-now-says-indian-pm-modi-in-a-strong-message-to-china/#primaryimage"},"datePublished":"2020-07-03T09:23:37+00:00","dateModified":"2020-07-03T10:55:00+00:00"},{"@type":"NewsArticle","@id":"https://biharpost.in/age-of-expansionism-is-over-now-says-indian-pm-modi-in-a-strong-message-to-china/#article","isPartOf":{"@id":"https://biharpost.in/age-of-expansionism-is-over-now-says-indian-pm-modi-in-a-strong-message-to-china/#webpage"},"author":{"@id":"https://biharpost.in/#/schema/person/0fa8576c0b01b42b086a5dc0ed2da890"},"headline":"Age of &#8216;expansionism&#8217; is over now, says Indian PM Modi in a strong message to China","datePublished":"2020-07-03T09:23:37+00:00","dateModified":"2020-07-03T10:55:00+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://biharpost.in/age-of-expansionism-is-over-now-says-indian-pm-modi-in-a-strong-message-to-china/#webpage"},"publisher":{"@id":"https://biharpost.in/#organization"},"image":{"@id":"https://biharpost.in/age-of-expansionism-is-over-now-says-indian-pm-modi-in-a-strong-message-to-china/#primaryimage"},"keywords":"China,expansionism,Indian Army,Ladakh,Leh,Narendra Modi,PLA","articleSection":"India,WORLD","copyrightYear":"2020","copyrightHolder":{"@id":"https://biharpost.in/#organization"}},{"@type":["Person"],"@id":"https://biharpost.in/#/schema/person/0fa8576c0b01b42b086a5dc0ed2da890","name":"Bihar Post Desk","image":{"@type":"ImageObject","@id":"https://biharpost.in/#authorlogo","url":"https://secure.gravatar.com/avatar/0ea3add9f0ba801b585ba3dafc304e1a?s=96&d=mm&r=g","caption":"Bihar Post Desk"},"description":"The Bihar Post aims to provide quick information to our readers but with accuracy. It will also serve as a guide to quality stories. Our utmost effort will be to put the stories in the right perspective without being biased towards any side.","sameAs":["https://www.facebook.com/thebiharpostnews/","https://twitter.com/https://twitter.com/biharpostPatna"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bihar Post &raquo; Feed" href="https://biharpost.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bihar Post &raquo; Comments Feed" href="https://biharpost.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bihar Post &raquo; Age of &#8216;expansionism&#8217; is over now, says Indian PM Modi in a strong message to China Comments Feed" href="https://biharpost.in/age-of-expansionism-is-over-now-says-indian-pm-modi-in-a-strong-message-to-china/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/biharpost.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://biharpost.in/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://biharpost.in/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='wptu-front-style-css'  href='https://biharpost.in/wp-content/plugins/ticker-ultimate/assets/css/wptu-front.css?ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://biharpost.in/wp-content/themes/publisher/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='//biharpost.in/wp-content/uploads/js_composer/custom.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='publisher-child-css'  href='https://biharpost.in/wp-content/themes/cotlas/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,700,500,400italic%7CLato:400' type='text/css' media='all' />
<script type='text/javascript' src='https://biharpost.in/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://biharpost.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://biharpost.in/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.16'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://biharpost.in/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.16'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://biharpost.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://biharpost.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://biharpost.in/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://biharpost.in/?p=28839' />
<link rel="alternate" type="application/json+oembed" href="https://biharpost.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbiharpost.in%2Fage-of-expansionism-is-over-now-says-indian-pm-modi-in-a-strong-message-to-china%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://biharpost.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbiharpost.in%2Fage-of-expansionism-is-over-now-says-indian-pm-modi-in-a-strong-message-to-china%2F&#038;format=xml" />
			<link rel="amphtml" href="https://biharpost.in/age-of-expansionism-is-over-now-says-indian-pm-modi-in-a-strong-message-to-china/amp/"/>
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1770973405855183",
          enable_page_level_ads: true
     });
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-75758058-1', 'auto');
  ga('send', 'pageview');

</script>			<link rel="shortcut icon" href="https://biharpost.in/wp-content/uploads/2019/12/favicon.png">      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://biharpost.in");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '5b2d5172-f1fb-4340-9202-1ebccd1a75c5';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://biharpost.in/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2b9eaa60-5747-4249-a27c-f48aa9ddca65";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/biharpost.in\/wp-content\/uploads\/2019\/12\/biharpost-logo-e1577177878940.png"
    },
    "url": "https:\/\/biharpost.in\/",
    "name": "Bihar Post",
    "description": ""
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Bihar Post",
    "alternateName": "",
    "url": "https:\/\/biharpost.in\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "NewsArticle",
    "headline": "Age of 'expansionism' is over now, says Indian PM Modi in a strong message to China",
    "description": "LADAKH\u2014Prime Minister Narendra Modi on Friday subtly targeted China for its \u201cexpansionist policy\u201d addressing army jawans.\u201cVistarvaad ka yug samapt ho chukka hai; ye vikaswad ka yug hai (Age of expansionism is well over now. It\u2019s time for development,",
    "datePublished": "2020-07-03",
    "dateModified": "2020-07-03",
    "author": {
        "@type": "Person",
        "@id": "#person-BiharPostDesk",
        "name": "Bihar Post Desk"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/biharpost.in\/wp-content\/uploads\/2020\/07\/modi-.jpg",
        "width": 600,
        "height": 450
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/biharpost.in\/age-of-expansionism-is-over-now-says-indian-pm-modi-in-a-strong-message-to-china\/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://biharpost.in/wp-content/bs-booster-cache/2b25fb708c803814198d9b5c0caa27b2.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.6.2-1593791068' href='https://biharpost.in/wp-content/bs-booster-cache/366eb5bec80b4fb80273f4d89d37fd05.css' type='text/css' media='all' />
<link rel="icon" href="https://biharpost.in/wp-content/uploads/2019/12/cropped-biharpostlogo-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://biharpost.in/wp-content/uploads/2019/12/cropped-biharpostlogo-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://biharpost.in/wp-content/uploads/2019/12/cropped-biharpostlogo-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://biharpost.in/wp-content/uploads/2019/12/cropped-biharpostlogo-1-270x270.png" />

<!-- BEGIN GAINWP v5.4.5 Universal Analytics - https://intelligencewp.com/google-analytics-in-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-75758058-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GAINWP Universal Analytics -->

<!-- BetterFramework Head Inline CSS -->
<style>
slider-mine .img-cont, .bs-slider-item .img-cont, .bs-slider-1-item .img-cont:after {
    border-radius: 8px;
}
.better-slider .slides .slide>li{
  border-radius: 8px;
}
.listing-thumbnail.listing-tb-1 .listing-item-tb-1 .img-holder {
     border-radius: 8px;
}
.blue-politics .item-content {
    border-radius: 8px;
}
.blue-politics .listing-mg-3-item.bsw-300 .title {
    font-size: 100% !important;
}
.listing-item-grid-1 .featured .img-holder {
    border-radius: 8px;
}
.blue-politics .section-heading.sh-t6>a:last-child:first-child>.h-text {
    color: #a83326!important;
}
.blue-video .item-content {
    border-radius: 8px;
}
.blue-video .listing-mg-3-item.bsw-300 .title {
    font-size: 100% !important;
}
.red-life .item-content {
    border-radius: 8px;
}
.red-life .listing-mg-3-item.bsw-300 .title {
    font-size: 100% !important;
}
.mix-mine .listing-mg-3-item .item-content {
  border-radius: 8px;
}
.mix-mine .listing-mg-3-item.bsw-250 .title {
    font-size: 100% !important;
}
.mix-mine .section-heading.sh-t3.sh-s8 > a.main-link > .h-text {
    color: #a83326 !important;
}
.mix-mine .section-heading.sh-t3.sh-s8 > a.main-link > .h-text:before {
    background: #a83326 !important;
}
.mix-mine .section-heading.sh-t3.sh-s8 > a.main-link > .h-text:after {
    background: #a83326 !important;
}
.mix-mine .btn-bs-pagination {
    border: 1px solid rgba(199, 196, 196, 0.6) !important;
    color: #fdfbfb!important;
}
.mix-mine .listing.columns-1 .listing-item {
    padding: 4px;
    border-radius: 8px;
}
.shadowing .listing.columns-1 .listing-item {
    box-shadow: 5px 5px 5px 5px #aaaaaa;
    padding: 4px;
    border-radius: 8px;
}
.single-featured img {
    border-radius: 8px;
}
.listing-item-tb-2 .img-holder {
    border-radius: 8px;
}
.listing-thumbnail.listing-tb-1 .listing-item-tb-1 .img-holder {
    width: 120px;
}
.term-badges.floated {
    padding: 5px;
}
.mix-mine .listing-item-thumbnail:hover .title a {
    color: #FFC107;
}
.post-template-1 .single-post-title {
    font-size: 25px;
}
.bs-listing-slider-1>.bs-slider, .bs-listing-slider-2>.bs-slider, .bs-listing-slider-3>.bs-slider {
    margin-bottom: 0;
    padding: 4px;
    border-radius: 8px;
}

</style>
<!-- /BetterFramework Head Inline CSS-->
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>

<body class="post-template-default single single-post postid-28839 single-format-standard bs-theme bs-publisher bs-publisher-life-mag active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart active-ajax-search single-prim-cat-4 single-cat-4 single-cat-23  bs-hide-ha wpb-js-composer js-comp-ver-6.1 vc_responsive bs-ll-d" dir="ltr">
<div class="off-canvas-overlay"></div>
<div class="off-canvas-container left skin-white">
	<div class="off-canvas-inner">
		<span class="canvas-close"><i></i></span>
					<div class="off-canvas-header">
									<div class="logo">

						<a href="https://biharpost.in/">
							<img src="https://biharpost.in/wp-content/uploads/2019/12/biharpost-logo-e1577177878940.png"
							     alt="The Bihar Post">
						</a>
					</div>
										<div class="site-name">The Bihar Post</div>
									<div class="site-description"></div>
			</div>
						<div class="off-canvas-search">
				<form role="search" method="get" action="https://biharpost.in">
					<input type="text" name="s" value=""
					       placeholder="Search...">
					<i class="fa fa-search"></i>
				</form>
			</div>
						<nav class="off-canvas-menu">
				<ul class="menu bsm-pure clearfix">
					<li id="menu-item-1744" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-1744"><a href="https://biharpost.in/about-us/">About Us</a></li>
<li id="menu-item-27660" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-27660"><a href="https://biharpost.in/bs-contact-page/">Contact us</a></li>
				</ul>
			</nav>
						<div class="off_canvas_footer">
				<div class="off_canvas_footer-info entry-content">
							<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/thebiharpostnews" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/biharpostpatna" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/channel/betterstu" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/betterstudio" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> 			</ul>
		</div>
						</div>
			</div>
				</div>
</div>
		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-2 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

									<div class="section-links">
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/thebiharpostnews" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/biharpostpatna" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/channel/betterstu" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/betterstudio" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> 			</ul>
		</div>
									<a class="topbar-sign-in behind-social"
							   data-toggle="modal" data-target="#bsLoginModal">
								<i class="fa fa-user-circle"></i> Sign in							</a>

							<div class="modal sign-in-modal fade" id="bsLoginModal" tabindex="-1" role="dialog"
							     style="display: none">
								<div class="modal-dialog" role="document">
									<div class="modal-content">
											<span class="close-modal" data-dismiss="modal" aria-label="Close"><i
														class="fa fa-close"></i></span>
										<div class="modal-body">
											<div id="form_73377_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://biharpost.in/wp-login.php" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_73377_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_73377_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://biharpost.in/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fbiharpost.in%2Fage-of-expansionism-is-over-now-says-indian-pm-modi-in-a-strong-message-to-china%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_73377_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://biharpost.in/age-of-expansionism-is-over-now-says-indian-pm-modi-in-a-strong-message-to-china/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_73377_lostpasswordform"
					      action="https://biharpost.in/wp-login.php?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
										</div>
									</div>
								</div>
							</div>
												</div>
				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span
						class="topbar-date">Saturday, July 4, 2020</span>
					</li>
					<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-1744"><a href="https://biharpost.in/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-27660"><a href="https://biharpost.in/bs-contact-page/">Contact us</a></li>
			</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-4">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://biharpost.in/" itemprop="url" rel="home">
					<img id="site-logo" src="https://biharpost.in/wp-content/uploads/2019/12/biharpost-logo-e1577177878940.png"
			     alt="The Bihar Post"  data-bsrjs="https://biharpost.in/wp-content/uploads/2019/12/biharpost-logo-e1577177878940.png"  />

			<span class="site-title">The Bihar Post - </span>
				</a>
</p>
</div><!-- .site-branding -->
								</div>
							</div>
															<div class="sidebar-col col-xs-8">
									<div class="col-inside">
										<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
											<div class="jenkbpusri jenkbpusri-clearfix jenkbpusri-pubadban jenkbpusri-show-desktop jenkbpusri-show-tablet-portrait jenkbpusri-show-tablet-landscape jenkbpusri-show-phone jenkbpusri-loc-header_aside_logo jenkbpusri-align-center jenkbpusri-column-1"><div id="jenkbpusri-23062-1678739917" class="jenkbpusri-container jenkbpusri-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="23062" data-type="code"><div id="jenkbpusri-23062-1678739917-place"></div><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('jenkbpusri-23062-1678739917');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('jenkbpusri-23062-1678739917-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px"  data-ad-client="ca-pub-1770973405855183"  data-ad-slot="1337611954" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) {          document.getElementById('jenkbpusri-23062-1678739917-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px"  data-ad-client="ca-pub-1770973405855183"  data-ad-slot="1337611954" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) {          document.getElementById('jenkbpusri-23062-1678739917-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px"  data-ad-client="ca-pub-1770973405855183"  data-ad-slot="1337611954" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width < 768 ) {          document.getElementById('jenkbpusri-23062-1678739917-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px"  data-ad-client="ca-pub-1770973405855183"  data-ad-slot="1337611954" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script></div></div>										</aside>
									</div>
								</div>
														</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item show-off-canvas menu-actions-btn-width-2" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-1423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-1423"><a href="https://biharpost.in">Home</a></li>
<li id="menu-item-830" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-4 better-anim-fade menu-item-830"><a href="https://biharpost.in/category/india/">India</a></li>
<li id="menu-item-25499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-16161 better-anim-fade menu-item-25499"><a href="https://biharpost.in/category/states/">States</a>
<ul class="sub-menu">
	<li id="menu-item-25502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16162 better-anim-fade menu-item-25502"><a href="https://biharpost.in/category/states/himachal-pradesh/">Himachal Pradesh</a></li>
	<li id="menu-item-25500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16163 better-anim-fade menu-item-25500"><a href="https://biharpost.in/category/states/chandigarh/">Chandigarh</a></li>
	<li id="menu-item-25501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16164 better-anim-fade menu-item-25501"><a href="https://biharpost.in/category/states/delhi/">Delhi</a></li>
	<li id="menu-item-802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3 better-anim-fade menu-item-802"><a href="https://biharpost.in/category/bihar/">Bihar</a></li>
</ul>
</li>
<li id="menu-item-850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-9 better-anim-fade menu-item-850"><a href="https://biharpost.in/category/politics/">Politics</a></li>
<li id="menu-item-841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-10 better-anim-fade menu-item-841"><a href="https://biharpost.in/category/crime/">Crime</a></li>
<li id="menu-item-831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-831"><a href="https://biharpost.in/category/good-news/">Good News</a></li>
<li id="menu-item-849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-11 better-anim-fade menu-item-849"><a href="https://biharpost.in/category/oddly/">Oddly</a></li>
<li id="menu-item-2082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-18 better-anim-fade menu-item-2082"><a href="https://biharpost.in/category/health/">Health</a></li>
<li id="menu-item-5619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1839 better-anim-fade menu-item-5619"><a href="https://biharpost.in/category/business/">Business</a></li>
<li id="menu-item-25584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16370 better-anim-fade menu-item-25584"><a href="https://biharpost.in/category/jobs/">Jobs</a></li>
<li id="menu-item-846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-13 better-anim-fade menu-item-846"><a href="https://biharpost.in/category/life-style/">Life Style</a></li>
<li id="menu-item-847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16 better-anim-fade menu-item-847"><a href="https://biharpost.in/category/lifestyle/opinion/">Opinion</a></li>
<li id="menu-item-848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-15 better-anim-fade menu-item-848"><a href="https://biharpost.in/category/photos/">Photos</a></li>
<li id="menu-item-2083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-14 better-anim-fade menu-item-2083"><a href="https://biharpost.in/category/entertainment/">Entertainment</a></li>
<li id="menu-item-5620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1840 better-anim-fade menu-item-5620"><a href="https://biharpost.in/category/technology/">Technology</a></li>
<li id="menu-item-2237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-188 better-anim-fade menu-item-2237"><a href="https://biharpost.in/category/education/">Education</a></li>
<li id="menu-item-2238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22 better-anim-fade menu-item-2238"><a href="https://biharpost.in/category/sports/">Sports</a></li>
<li id="menu-item-3343" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-23 better-anim-fade menu-item-3343"><a href="https://biharpost.in/category/world/">World</a></li>
<li id="menu-item-5899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1962 better-anim-fade menu-item-5899"><a href="https://biharpost.in/category/culture/">Culture</a></li>
<li id="menu-item-5900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1961 better-anim-fade menu-item-5900"><a href="https://biharpost.in/category/environment/">Environment</a></li>
<li id="menu-item-5901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1960 better-anim-fade menu-item-5901"><a href="https://biharpost.in/category/tourism/">Tourism</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-2">
															<div class="off-canvas-menu-icon-container off-icon-left">
									<div class="off-canvas-menu-icon">
										<div class="off-canvas-menu-icon-el"></div>
									</div>
								</div>
																<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://biharpost.in">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->
	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://biharpost.in/" itemprop="url" rel="home">
											<img src="https://biharpost.in/wp-content/uploads/2019/12/biharpost-logo-e1577177878940.png"
						     alt="Bihar Post"  data-bsrjs="https://biharpost.in/wp-content/uploads/2019/12/biharpost-logo-e1577177878940.png"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://biharpost.in" rel="home""><span itemprop='name'>Home</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://biharpost.in/category/india/" ><span itemprop='name'>India</span><meta itemprop="position" content="2" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>Age of &#8216;expansionism&#8217; is over now, says Indian PM Modi in a strong message to China</span><meta itemprop="position" content="3" /><meta itemprop="item" content="https://biharpost.in/age-of-expansionism-is-over-now-says-indian-pm-modi-in-a-strong-message-to-china/"/></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-1">
			<div class="row main-section">
										<div class="col-sm-8 content-column">
								<div class="single-container">
		<article id="post-28839" class="post-28839 post type-post status-publish format-standard has-post-thumbnail  category-india category-world tag-china tag-expansionism tag-indian-army tag-ladakh tag-leh tag-narendra-modi tag-pla single-post-content has-thumbnail">
						<div class="post-header post-tp-1-header">
									<h1 class="single-post-title">
						<span class="post-title" itemprop="headline">Age of &#8216;expansionism&#8217; is over now, says Indian PM Modi in a strong message to China</span></h1>
										<div class="post-meta-wrap clearfix">
						<div class="term-badges "><span class="term-badge term-4"><a href="https://biharpost.in/category/india/">India</a></span><span class="term-badge term-23"><a href="https://biharpost.in/category/world/">WORLD</a></span></div><div class="post-meta single-post-meta">
			<a href="https://biharpost.in/author/cmadhulata/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img alt='' src='https://biharpost.in/wp-content/uploads/2019/12/favicon.png' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>Bihar Post Desk</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2020-07-03T16:25:00+05:30">Last updated <b>Jul 3, 2020</b></time></span>
			</div>
					</div>
									<div class="single-featured">
					<a class="post-thumbnail open-lightbox" href="https://biharpost.in/wp-content/uploads/2020/07/modi-.jpg"><img  src="https://biharpost.in/wp-content/uploads/2020/07/modi--600x430.jpg" alt="expansionism, china, PLA, narendra modi, ladakh, leh, Indian army, China">						</a>
												<span class="image-credit">IMAGE COURTESY:ANI/TWITTER</span>
										</div>
			</div>
					<div class="post-share single-post-share top-share clearfix style-13">
			<div class="post-share-btn-group">
				<span class="views post-share-btn post-share-btn-views rank-default" data-bpv-post="28839"><i class="bf-icon  fa fa-eye"></i> <b class="number">74</b></span>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbiharpost.in%2F%3Fp%3D28839" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Age+of+%26%238216%3Bexpansionism%26%238217%3B+is+over+now%2C+says+Indian+PM+Modi+in+a+strong+message+to+China @biharpostpatna&url=https%3A%2F%2Fbiharpost.in%2F%3Fp%3D28839" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Age+of+%26%238216%3Bexpansionism%26%238217%3B+is+over+now%2C+says+Indian+PM+Modi+in+a+strong+message+to+China %0A%0A https%3A%2F%2Fbiharpost.in%2F%3Fp%3D28839" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Age+of+%26%238216%3Bexpansionism%26%238217%3B+is+over+now%2C+says+Indian+PM+Modi+in+a+strong+message+to+China&body=https%3A%2F%2Fbiharpost.in%2F%3Fp%3D28839" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span><span class="social-item linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fbiharpost.in%2F%3Fp%3D28839&title=Age+of+%26%238216%3Bexpansionism%26%238217%3B+is+over+now%2C+says+Indian+PM+Modi+in+a+strong+message+to+China" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span></a></span></div>		</div>
					<div class="entry-content clearfix single-post-content">
				<div class="jenkbpusri jenkbpusri-clearfix jenkbpusri-post-top jenkbpusri-float-center jenkbpusri-align-center jenkbpusri-column-1"><div id="jenkbpusri-23064-654677851" class="jenkbpusri-container jenkbpusri-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="23064" data-type="code"><div id="jenkbpusri-23064-654677851-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('jenkbpusri-23064-654677851');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('jenkbpusri-23064-654677851-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px"  data-ad-client="ca-pub-1770973405855183"  data-ad-slot="3284860354" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) {          document.getElementById('jenkbpusri-23064-654677851-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px"  data-ad-client="ca-pub-1770973405855183"  data-ad-slot="3284860354" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) {          document.getElementById('jenkbpusri-23064-654677851-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px"  data-ad-client="ca-pub-1770973405855183"  data-ad-slot="3284860354" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width < 768 ) {          document.getElementById('jenkbpusri-23064-654677851-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px"  data-ad-client="ca-pub-1770973405855183"  data-ad-slot="3284860354" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script></div></div><p><strong>LADAKH</strong>—Prime Minister Narendra Modi on Friday subtly targeted China for its “expansionist policy” addressing army <em>jawans.</em></p>
 <p><em>“Vistarvaad ka yug samapt ho chukka hai; ye vikaswad ka yug hai</em> (Age of expansionism is well over now. It’s time for development,  not for expansion),” the PM said, addressing the army jawans here.</p>
<div class="bs-irp center bs-irp-thumbnail-1-full">

	<div class="bs-irp-heading">
		<span class="h-text heading-typo">You May Like this also</span>
	</div>

			<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-2">
		<div class="post-28826 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-3">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="lightning, lightning strike, bihar, bihar news, bihar post" title="Lightning strikes leave 22 dead in Bihar" style="background-image: url(https://biharpost.in/wp-content/uploads/2020/06/thunder-86x64.jpg);" data-bsrjs="https://biharpost.in/wp-content/uploads/2020/06/thunder-210x136.jpg"						class="img-holder" href="https://biharpost.in/lightning-strikes-leave-22-dead-in-bihar/"></a>
							</div>
		<p class="title">		<a href="https://biharpost.in/lightning-strikes-leave-22-dead-in-bihar/" class="post-url post-title">
			Lightning strikes leave 22 dead in Bihar		</a>
		</p>		<div class="post-meta">

							<a href="https://biharpost.in/author/cmadhulata/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Bihar Post Desk					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-28823 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="ganja, marijuana, methi, fenugreek, gangja sabzi, ganga vegetable, , Kannuaj, UP, Bihar Post" title="Family cooks &#8216;ganja&#8217; mistaking it as &#8216;methi&#8217; leaves, lands on hospital beds" style="background-image: url(https://biharpost.in/wp-content/uploads/2020/07/Marijuana_Plant_03-86x64.jpg);" data-bsrjs="https://biharpost.in/wp-content/uploads/2020/07/Marijuana_Plant_03-210x136.jpg"						class="img-holder" href="https://biharpost.in/up-family-cooks-ganja-mistaking-it-as-methi/"></a>
							</div>
		<p class="title">		<a href="https://biharpost.in/up-family-cooks-ganja-mistaking-it-as-methi/" class="post-url post-title">
			Family cooks &#8216;ganja&#8217;&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://biharpost.in/author/cmadhulata/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Bihar Post Desk					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_2049876645 = '{"query":{"count":2,"paginate":"next_prev","pagination-show-label":"0","data":{"listing":"thumbnail-1","columns":2,"item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div"},"post_type":"post","posts_per_page":"2","post__not_in":[28839],"ignore_sticky_posts":1,"category__in":[4,23],"remove_duplicates_ids":"28839,28848,28846,28837,28832","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::listing_ajax_handler","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","data":{"listing":"thumbnail-1","columns":2,"item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","vars":{"post-ranking-offset":2}},"remove_duplicates":"1","remove_duplicates_ids":"28839,28848,28846,28837,28832","paginate":"next_prev","pagination-show-label":"0","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"e5e2265"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="2049876645"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="2049876645" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div></div><div class="jenkbpusri jenkbpusri-clearfix jenkbpusri-post-inline jenkbpusri-float-center jenkbpusri-align-center jenkbpusri-column-1"><div id="jenkbpusri-23059-654083023" class="jenkbpusri-container jenkbpusri-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="23059" data-type="code"><div id="jenkbpusri-23059-654083023-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('jenkbpusri-23059-654083023');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('jenkbpusri-23059-654083023-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px"  data-ad-client="ca-pub-1770973405855183"  data-ad-slot="8818480832"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) {          document.getElementById('jenkbpusri-23059-654083023-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px"  data-ad-client="ca-pub-1770973405855183"  data-ad-slot="8818480832"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) {          document.getElementById('jenkbpusri-23059-654083023-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px"  data-ad-client="ca-pub-1770973405855183"  data-ad-slot="8818480832"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width < 768 ) {          document.getElementById('jenkbpusri-23059-654083023-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px"  data-ad-client="ca-pub-1770973405855183"  data-ad-slot="8818480832"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script><p class='jenkbpusri-caption jenkbpusri-caption-below'>- Sponsored -</p></div></div> <p>He added the world has made up its mind against &#8216;expansionism&#8217; and described Ladakh as the “crown” of India.</p>
 <p>Accompanied by Chief of Defence Staffs General Bipin Rawat and Army Chief MM Naravane Staffs, the PM paid a surprise visit to Ladakh and then went straight to XIV Corps headquarters at Nimu outside Leh to know about operational preparedness of Indian military jawans against aggressive Chinese PLA.</p> <div class="jenkbpusri jenkbpusri-clearfix jenkbpusri-post-bottom jenkbpusri-float-center jenkbpusri-align-center jenkbpusri-column-1"><div id="jenkbpusri-23065-962742440" class="jenkbpusri-container jenkbpusri-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="23065" data-type="custom_code"><a href="http://biharpost.in/support-us" target="_blank" rel="noopener"><img class="aligncenter wp-image-28448" src="https://biharpost.in/wp-content/uploads/2020/05/support-us-300x71.png" alt="" width="279" height="66" /></a></div></div>			</div>

					<div class="entry-terms post-tags clearfix style-25">
		<span class="terms-label"><i class="fa fa-tags"></i></span>
		<a href="https://biharpost.in/tag/china/" rel="tag">China</a><a href="https://biharpost.in/tag/expansionism/" rel="tag">expansionism</a><a href="https://biharpost.in/tag/indian-army/" rel="tag">Indian Army</a><a href="https://biharpost.in/tag/ladakh/" rel="tag">Ladakh</a><a href="https://biharpost.in/tag/leh/" rel="tag">Leh</a><a href="https://biharpost.in/tag/narendra-modi/" rel="tag">Narendra Modi</a><a href="https://biharpost.in/tag/pla/" rel="tag">PLA</a>	</div>
		<div class="post-share single-post-share bottom-share clearfix style-13">
			<div class="post-share-btn-group">
				<span class="views post-share-btn post-share-btn-views rank-default" data-bpv-post="28839"><i class="bf-icon  fa fa-eye"></i> <b class="number">74</b></span>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbiharpost.in%2F%3Fp%3D28839" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Age+of+%26%238216%3Bexpansionism%26%238217%3B+is+over+now%2C+says+Indian+PM+Modi+in+a+strong+message+to+China @biharpostpatna&url=https%3A%2F%2Fbiharpost.in%2F%3Fp%3D28839" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Age+of+%26%238216%3Bexpansionism%26%238217%3B+is+over+now%2C+says+Indian+PM+Modi+in+a+strong+message+to+China %0A%0A https%3A%2F%2Fbiharpost.in%2F%3Fp%3D28839" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Age+of+%26%238216%3Bexpansionism%26%238217%3B+is+over+now%2C+says+Indian+PM+Modi+in+a+strong+message+to+China&body=https%3A%2F%2Fbiharpost.in%2F%3Fp%3D28839" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span><span class="social-item linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fbiharpost.in%2F%3Fp%3D28839&title=Age+of+%26%238216%3Bexpansionism%26%238217%3B+is+over+now%2C+says+Indian+PM+Modi+in+a+strong+message+to+China" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span></a></span></div>		</div>
				</article>
		<div  class="better-studio-shortcode bs-push-noti bspn-s1 bspn-t1 clearfix post-bottom  ">
		<div class="bs-push-noti-inner">

		<div class="bs-push-noti-wrapper-icon"><i class="notification-icon bsfi-bell"></i></div>

		<p class="bs-push-noti-message">Get real time updates directly on you device, subscribe now.</p>

		<button class="btn btn-light bs-push-noti-button">Subscribe</button>

		<div class="bs-push-noti-bg"><i class="bsfi-bell"></i></div>
	</div>
</div>
<section class="post-author clearfix">
		<a href="https://biharpost.in/author/cmadhulata/"
	   title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"><img alt='' src='https://biharpost.in/wp-content/uploads/2019/12/favicon.png' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></span>
	</a>

	<div class="author-title heading-typo">
		<a class="post-author-url" href="https://biharpost.in/author/cmadhulata/"><span class="post-author-name">Bihar Post Desk</span></a>

					<span class="title-counts">5600 posts</span>
		
					<span class="title-counts">0 comments</span>
			</div>

	<div class="author-links">
				<ul class="author-social-icons">
							<li class="social-item twitter">
					<a href="https://twitter.com/biharpostpatna"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-twitter"></i></a>
				</li>
								<li class="social-item facebook">
					<a href="https://www.facebook.com/thebiharpostnews"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-facebook"></i></a>
				</li>
								<li class="social-item site">
					<a href="http://www.thebiharpost.com"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-globe"></i></a>
				</li>
						</ul>
			</div>

	<div class="post-author-bio" itemprop="description">
		<p>The Bihar Post aims to provide quick information to our readers but with accuracy. It will also serve as a guide to quality stories. Our utmost effort will be to put the stories in the right perspective without being biased towards any side.</p>
	</div>

</section>
	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://biharpost.in/update-1-toll-climbs-to-26-in-fresh-lightning-strikes-in-bihar/" rel="prev">Update 1: Toll climbs to 26 in fresh lightning strikes in Bihar</a></p>
			</div>
		
					<div class="next-post">
				<p class="pre-title heading-typo">Next Post <i
							class="fa fa-arrow-right"></i></p>
				<p class="title heading-typo"><a href="https://biharpost.in/infection-fear-prompts-villagers-disarrange-funeral-pyre-of-covid-19-victim-in-bihar/" rel="next">Infection fear prompts villagers disarrange funeral pyre of Covid-19 victim in Bihar</a></p>
			</div>
		
	</section>
	</div>
<div class="post-related">

	<div class="section-heading sh-t3 sh-s8 multi-tab">

					<a href="#relatedposts_227853475_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_227853475_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_227853475_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_227853475_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-28818 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-3">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-3"><a href="https://biharpost.in/category/bihar/">Bihar</a></span></div>			<a  alt="bihar, NDA, Bihar NDA, Chirag Paswanm LJP, Munger, Munger News, Bihar, Bihar News, Bihar Politics" title="Angry Chirag Paswan fires top LJP leader for calling NDA &#8216;united&#8217; in Bihar" style="background-image: url(https://biharpost.in/wp-content/uploads/2020/06/chirag-210x136.jpg);" data-bsrjs="https://biharpost.in/wp-content/uploads/2020/06/chirag-279x220.jpg"					class="img-holder" href="https://biharpost.in/munger-ljp-leader-fired-for-calling-bihar-nda-united/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://biharpost.in/munger-ljp-leader-fired-for-calling-bihar-nda-united/" title="Angry Chirag Paswan fires top LJP leader for calling NDA &#8216;united&#8217; in Bihar">
			<span class="post-title">
				Angry Chirag Paswan fires top LJP leader for calling NDA &#8216;united&#8217; in&hellip;			</span>
	</a>
	</p></div>
</div >
<div  class="post-28814 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-18">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-18"><a href="https://biharpost.in/category/health/">HEALTH</a></span></div>			<a  alt="covid19, coronavirus, bangalore, karnataka, Covid19 death, Corona update, India corona update, Bihar Post," title="Denied admission by 18 hospitals, man dies battling &#8216;Covid-19&#8217;" style="background-image: url(https://biharpost.in/wp-content/uploads/2019/08/rape-murder1-2-210x136.jpg);" data-bsrjs="https://biharpost.in/wp-content/uploads/2019/08/rape-murder1-2-279x220.jpg"					class="img-holder" href="https://biharpost.in/denied-admission-by-18-hospitals-man-dies-battling-covid-19/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://biharpost.in/denied-admission-by-18-hospitals-man-dies-battling-covid-19/" title="Denied admission by 18 hospitals, man dies battling &#8216;Covid-19&#8217;">
			<span class="post-title">
				Denied admission by 18 hospitals, man dies battling &#8216;Covid-19&#8217;			</span>
	</a>
	</p></div>
</div >
<div  class="post-28810 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-4">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-4"><a href="https://biharpost.in/category/india/">India</a></span></div>			<a  alt="PM, Narendra Modi, PM Modi, Weibo, Chinese social media, 59 Chinese appsl, Border face-off, Modi weibo account, Indo-china face-off, indo-china border tension, LAC, Ladakh, Galwan valley," title="After banning 59 Chinese apps, PM Modi himself quits Weibo account" style="background-image: url(https://biharpost.in/wp-content/uploads/2020/07/weibo-210x136.png);" data-bsrjs="https://biharpost.in/wp-content/uploads/2020/07/weibo-279x220.png"					class="img-holder" href="https://biharpost.in/after-banning-59-chinese-apps-pm-modi-himself-quits-weibo-account/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://biharpost.in/after-banning-59-chinese-apps-pm-modi-himself-quits-weibo-account/" title="After banning 59 Chinese apps, PM Modi himself quits Weibo account">
			<span class="post-title">
				After banning 59 Chinese apps, PM Modi himself quits Weibo account			</span>
	</a>
	</p></div>
</div >
<div  class="post-28805 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-3">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-3"><a href="https://biharpost.in/category/bihar/">Bihar</a></span></div>			<a  alt="burnt alive, couple burnt, land dispute, Supaul, buffalo theft, horrible crime,bihar crime, Bihar, Bihar News," title="All for small piece of land: Man, wife burnt alive while asleep in their home in Bihar" style="background-image: url(https://biharpost.in/wp-content/uploads/2015/01/fire-5.jpg);"					class="img-holder" href="https://biharpost.in/bihar-couple-burnt-alive-over-land-dispute/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://biharpost.in/bihar-couple-burnt-alive-over-land-dispute/" title="All for small piece of land: Man, wife burnt alive while asleep in their home in Bihar">
			<span class="post-title">
				All for small piece of land: Man, wife burnt alive while asleep in their home in&hellip;			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_1429169866 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[28839],"ignore_sticky_posts":1,"category__in":[4,23],"remove_duplicates_ids":"28839,28848,28846,28837,28832,28826,28823","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"1","remove_duplicates_ids":"28839,28848,28846,28837,28832,28826,28823","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"86fbd7d","data":{"vars":{"post-ranking-offset":2}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1429169866"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1429169866" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_227853475_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_227853475_2">
			<script>var bs_deferred_loading_bsd_relatedposts_227853475_2 = '{"query":{"paginate":"next_prev","count":4,"author":2,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"2d81937","data":{"vars":{"post-ranking-offset":2}}}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
<div class="jenkbpusri jenkbpusri-clearfix jenkbpusri-after-related jenkbpusri-pubadban jenkbpusri-show-desktop jenkbpusri-show-tablet-portrait jenkbpusri-show-tablet-landscape jenkbpusri-show-phone jenkbpusri-loc-post_after_related jenkbpusri-align-center jenkbpusri-column-1"><div id="jenkbpusri-23067-641387756" class="jenkbpusri-container jenkbpusri-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="23067" data-type="code"><div id="jenkbpusri-23067-641387756-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('jenkbpusri-23067-641387756');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('jenkbpusri-23067-641387756-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px"  data-ad-client="ca-pub-1770973405855183"  data-ad-slot="9848921551"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) {          document.getElementById('jenkbpusri-23067-641387756-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px"  data-ad-client="ca-pub-1770973405855183"  data-ad-slot="9848921551"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) {          document.getElementById('jenkbpusri-23067-641387756-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px"  data-ad-client="ca-pub-1770973405855183"  data-ad-slot="9848921551"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width < 768 ) {          document.getElementById('jenkbpusri-23067-641387756-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-1770973405855183"  data-ad-slot="9848921551"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script></div></div><section id="comments-template-28839" class="comments-template">
	
	
	<p class="comments-closed pings-open">
		Comments are closed, but <a href="https://biharpost.in/age-of-expansionism-is-over-now-says-indian-pm-modi-in-a-strong-message-to-china/trackback/">trackbacks</a> and pingbacks are open.	</p><!-- .comments-closed .pings-open -->


	</section>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="jenkbpusri-2" class=" h-ni w-nt primary-sidebar-widget widget widget_jenkbpusri"><div class="jenkbpusri jenkbpusri-clearfix  jenkbpusri-align-center jenkbpusri-column-1"><div id="jenkbpusri-23070-1089310934" class="jenkbpusri-container jenkbpusri-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="23070" data-type="code"><div id="jenkbpusri-23070-1089310934-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('jenkbpusri-23070-1089310934');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('jenkbpusri-23070-1089310934-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px"  data-ad-client="ca-pub-1770973405855183"  data-ad-slot="3802387958"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) {          document.getElementById('jenkbpusri-23070-1089310934-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px"  data-ad-client="ca-pub-1770973405855183"  data-ad-slot="3802387958"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) {          document.getElementById('jenkbpusri-23070-1089310934-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px"  data-ad-client="ca-pub-1770973405855183"  data-ad-slot="3802387958"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width < 768 ) {          document.getElementById('jenkbpusri-23070-1089310934-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px"  data-ad-client="ca-pub-1770973405855183"  data-ad-slot="3802387958"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script></div></div></div><div id="bs-thumbnail-listing-1-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t3 sh-s8 main-term-none">

		
							<span class="h-text main-term-none main-link">
						 Most Viewed					</span>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-23207 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="ASAT test: Why Opp questions Modi&#039;s address to the nation over rare achievement?" title="ASAT test: Why Opp questions Modi&#8217;s address to the nation over rare achievement?" style="background-image: url(https://biharpost.in/wp-content/uploads/2019/03/PM-in-Japan-86x64.jpg);" data-bsrjs="https://biharpost.in/wp-content/uploads/2019/03/PM-in-Japan-210x136.jpg"						class="img-holder" href="https://biharpost.in/asat-test-why-opp-questions-modis-address-to-the-nation-over-rare-achievement/"></a>
							</div>
		<p class="title">		<a href="https://biharpost.in/asat-test-why-opp-questions-modis-address-to-the-nation-over-rare-achievement/" class="post-url post-title">
			ASAT test: Why Opp questions&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://biharpost.in/author/cmadhulata/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Bihar Post Desk					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-24052 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-3">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Man, daughter tied to tree, beaten up for opposing land capturing by influential villager" title="Man, daughter tied to tree, tortured in Bihar for opposing land capturing by influential villager" style="background-image: url(https://biharpost.in/wp-content/uploads/2019/05/brutality-86x64.jpg);" data-bsrjs="https://biharpost.in/wp-content/uploads/2019/05/brutality-210x136.jpg"						class="img-holder" href="https://biharpost.in/man-daughter-tied-to-tree-tortured-in-bihar-for-opposing-land-capturing-by-influential-villager/"></a>
							</div>
		<p class="title">		<a href="https://biharpost.in/man-daughter-tied-to-tree-tortured-in-bihar-for-opposing-land-capturing-by-influential-villager/" class="post-url post-title">
			Man, daughter tied to tree, tortured in&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://biharpost.in/author/cmadhulata/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Bihar Post Desk					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-27991 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-3">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="corona lockdown, lockdown efefct, Bihar, survival problems, Bihar, Bihar News, coronavirus, corona, lockdown effect" title="Lockdown effect: Poor Bihar woman sells her gas stove with cylinder for Rs1000 to buy food grains" style="background-image: url(https://biharpost.in/wp-content/uploads/2020/04/cylinder-86x64.jpg);" data-bsrjs="https://biharpost.in/wp-content/uploads/2020/04/cylinder-210x136.jpg"						class="img-holder" href="https://biharpost.in/lockdown-effect-poor-bihar-woman-sells-her-gas-stove-with-cylinder-for-rs1000-to-buy-food-grains/"></a>
							</div>
		<p class="title">		<a href="https://biharpost.in/lockdown-effect-poor-bihar-woman-sells-her-gas-stove-with-cylinder-for-rs1000-to-buy-food-grains/" class="post-url post-title">
			Lockdown effect: Poor Bihar woman sells&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://biharpost.in/author/cmadhulata/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Bihar Post Desk					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-5201 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Why Modi’s reference to Balochistan leaves China red-faced" style="background-image: url(https://biharpost.in/wp-content/themes/publisher/images/default-thumb/publisher-tb1.png);"						class="img-holder" href="https://biharpost.in/modis-reference-balochistan-leaves-china-red-faced/"></a>
							</div>
		<p class="title">		<a href="https://biharpost.in/modis-reference-balochistan-leaves-china-red-faced/" class="post-url post-title">
			Why Modi’s reference to Balochistan&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://biharpost.in/author/cmadhulata/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Bihar Post Desk					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-27200 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-3">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Video: This Bihar school runs for only One student-a pretty little girl!" style="background-image: url(https://biharpost.in/wp-content/uploads/2020/01/school-girl-86x64.jpg);" data-bsrjs="https://biharpost.in/wp-content/uploads/2020/01/school-girl-210x136.jpg"						class="img-holder" href="https://biharpost.in/this-bihar-school-runs-for-only-one-student-a-pretty-little-girl/"></a>
							</div>
		<p class="title">		<a href="https://biharpost.in/this-bihar-school-runs-for-only-one-student-a-pretty-little-girl/" class="post-url post-title">
			Video: This Bihar school runs for only&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://biharpost.in/author/cmadhulata/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Bihar Post Desk					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-25455 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-3">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Hindus conduct azan at Mosque in Bihar, Hindus conduct azan in Nalanda mosque, Historic Bihar mosque where Hindus conduct five-time azan, Nalanda mosque sets example of communal harmony, Hindus take care of masjid in Bihar&#039;s Nalanda" title="It&#8217;s the Hindus who conduct five-time &#8216;azaan&#8217; at this century-old mosque in India" style="background-image: url(https://biharpost.in/wp-content/uploads/2019/09/nalanda-mosque-1-86x64.jpg);" data-bsrjs="https://biharpost.in/wp-content/uploads/2019/09/nalanda-mosque-1-210x136.jpg"						class="img-holder" href="https://biharpost.in/its-the-hindus-who-conduct-five-time-azaan-at-this-century-old-mosque-in-bihar/"></a>
							</div>
		<p class="title">		<a href="https://biharpost.in/its-the-hindus-who-conduct-five-time-azaan-at-this-century-old-mosque-in-bihar/" class="post-url post-title">
			It&#8217;s the Hindus who conduct&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://biharpost.in/author/cmadhulata/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Bihar Post Desk					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .container -->

	</main><!-- main -->
	</div><!-- .content-wrap -->
<div class="more-stories right more-stories-thumbnail-1"
     data-scroll-top="450"
     data-close-settings="1D;">

	<div class="more-stories-title">
		More Stories
		<a href="#" class="more-stories-close">
			<i class="fa fa-close"></i>
		</a>
	</div>
			<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-28795 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-1961">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Ganga, India national river, Ganga basin, Clean Ganga, SNGRBP, Ganga pollution, Ganga basin, Ganga treatment plant, sewage networks, pollution hotspots, World Bank, Bihar Post," title="World Bank Reinforces Support for Rejuvenating India&#8217;s National River" style="background-image: url(https://biharpost.in/wp-content/uploads/2020/06/ganga1-86x64.jpg);" data-bsrjs="https://biharpost.in/wp-content/uploads/2020/06/ganga1-210x136.jpg"						class="img-holder" href="https://biharpost.in/world-bank-reinforces-support-for-rejuvenating-indias-national-river/"></a>
							</div>
		<p class="title">		<a href="https://biharpost.in/world-bank-reinforces-support-for-rejuvenating-indias-national-river/" class="post-url post-title">
			World Bank Reinforces Support for&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://biharpost.in/author/cmadhulata/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Bihar Post Desk					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-28793 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-3">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="covid19, coronavirus, bangalore, karnataka, Covid19 death, Corona update, India corona update, Bihar Post," title="Cong legislator from Aurangabad tests positive for Covid-19" style="background-image: url(https://biharpost.in/wp-content/uploads/2020/06/corona-86x64.png);" data-bsrjs="https://biharpost.in/wp-content/uploads/2020/06/corona-210x136.png"						class="img-holder" href="https://biharpost.in/cong-legislator-from-aurangabad-tests-positive-for-covid-19/"></a>
							</div>
		<p class="title">		<a href="https://biharpost.in/cong-legislator-from-aurangabad-tests-positive-for-covid-19/" class="post-url post-title">
			Cong legislator from Aurangabad tests&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://biharpost.in/author/cmadhulata/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Bihar Post Desk					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-28791 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="last rites, preanant woman, Andhra Pradesh, AP, Kurnool, Bihar Post" title="Family ties dead boy to tree in the forest after villagers ban performing the last rites" style="background-image: url(https://biharpost.in/wp-content/uploads/2020/06/Funeral-Traditions-in-India-86x64.jpg);" data-bsrjs="https://biharpost.in/wp-content/uploads/2020/06/Funeral-Traditions-in-India-210x136.jpg"						class="img-holder" href="https://biharpost.in/family-ties-dead-boy-to-tree-in-the-forest-after-villagers-ban-performing-the-last-rites/"></a>
							</div>
		<p class="title">		<a href="https://biharpost.in/family-ties-dead-boy-to-tree-in-the-forest-after-villagers-ban-performing-the-last-rites/" class="post-url post-title">
			Family ties dead boy to tree in the&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://biharpost.in/author/cmadhulata/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Bihar Post Desk					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_2076866769 = '{"query":{"count":3,"paginate":"next_prev","pagination-show-label":"1","post_type":"post","posts_per_page":"3","post__not_in":[28839],"ignore_sticky_posts":1,"category__in":[4,23],"data":{"listing":"thumbnail-1","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1},"remove_duplicates_ids":"28839,28848,28846,28837,28832,28826,28823,28818,28814,28810,28805","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::listing_ajax_handler","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","data":{"listing":"thumbnail-1","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1,"vars":{"post-ranking-offset":3}},"remove_duplicates":"1","remove_duplicates_ids":"28839,28848,28846,28837,28832,28826,28823,28818,28814,28810,28805","paginate":"next_prev","pagination-show-label":"1","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"11510fe"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="2076866769"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="2076866769" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 1,133</span>
			</div></div>	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-social-icons">
	<div class="content-wrap">
		<div class="container">
					<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"> <a href = "https://www.facebook.com/thebiharpostnews" class="item-link" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-name" > Facebook</span> <span class="item-title-join" > Join us on Facebook</span> </a> </li> <li class="social-item twitter"> <a href = "https://twitter.com/biharpostpatna" class="item-link" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-name" > Twitter</span> <span class="item-title-join" > Join us on Twitter</span> </a> </li> <li class="social-item youtube"> <a href = "https://youtube.com/channel/betterstu" class="item-link" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-name" > Youtube</span> <span class="item-title-join" > Join us on Youtube</span> </a> </li> <li class="social-item instagram"> <a href = "https://instagram.com/betterstudio" class="item-link" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-name" > Instagram</span> <span class="item-title-join" > Join us on Instagram</span> </a> </li> 			</ul>
		</div>
				</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-1744"><a href="https://biharpost.in/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-27660"><a href="https://biharpost.in/bs-contact-page/">Contact us</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2020 - Bihar Post. All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							Website Design: <a href="https://cotlasweb.in/">Cotlas-Web-Solutions</a>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
				<div class="bs-wrap-gdpr-law bs-wrap-gdpr-law-close">
			<div class="bs-gdpr-law">
				<p>
					This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.
					<a class="bs-gdpr-accept" href="#"
					   data-cookie="show">Accept</a>

											<a class="bs-gdpr-more"
						   href="#">Read More</a>
									</p>
			</div>

					</div>
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>


			<style type="text/css" media="print">

				* {
					display: none !important;
				}

				body, html {
					display: block !important;
				}

				#cpp-print-disabled {
					top: 0;
					left: 0;
					color: #111;
					width: 100%;
					height: 100%;
					min-height: 400px;
					z-index: 9999;
					position: fixed;
					font-size: 30px;
					text-align: center;
					background: #fcfcfc;

					padding-top: 200px;

					display: block !important;
				}
			</style>

			<div id="cpp-print-disabled" style="display: none;">
				You cannot print contents of this website.			</div>

			<script>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script>
var cpp_loc = {"opt-1":[true,true],"opt-2":["",true,true,"Content copy is not Allowed.",["ctrl_a","ctrl_c","ctrl_x","ctrl_v","ctrl_s","ctrl_u","ctrl_p","cmd_a","cmd_c","cmd_x","cmd_v","cmd_s","cmd_u","cmd_p","cmd_alt_i","ctrl_shift_i","cmd_alt_u"],true,true,["biharpost.in"],""],"opt-3":["message","Iframe requests are blocked.",""]};
</script>
<script>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"full-width"},"ajax_url":"https:\/\/biharpost.in\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/biharpost.in\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		<div class="rh-cover noscroll " style="background-color: #000000">
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
											<span class="user-login">
													<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
							Sign in						</span>				</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-1423"><a href="https://biharpost.in">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-4 better-anim-fade menu-item-830"><a href="https://biharpost.in/category/india/">India</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-16161 better-anim-fade menu-item-25499"><a href="https://biharpost.in/category/states/">States</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16162 better-anim-fade menu-item-25502"><a href="https://biharpost.in/category/states/himachal-pradesh/">Himachal Pradesh</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16163 better-anim-fade menu-item-25500"><a href="https://biharpost.in/category/states/chandigarh/">Chandigarh</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16164 better-anim-fade menu-item-25501"><a href="https://biharpost.in/category/states/delhi/">Delhi</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3 better-anim-fade menu-item-802"><a href="https://biharpost.in/category/bihar/">Bihar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-9 better-anim-fade menu-item-850"><a href="https://biharpost.in/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-10 better-anim-fade menu-item-841"><a href="https://biharpost.in/category/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-831"><a href="https://biharpost.in/category/good-news/">Good News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-11 better-anim-fade menu-item-849"><a href="https://biharpost.in/category/oddly/">Oddly</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-18 better-anim-fade menu-item-2082"><a href="https://biharpost.in/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1839 better-anim-fade menu-item-5619"><a href="https://biharpost.in/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16370 better-anim-fade menu-item-25584"><a href="https://biharpost.in/category/jobs/">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-13 better-anim-fade menu-item-846"><a href="https://biharpost.in/category/life-style/">Life Style</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16 better-anim-fade menu-item-847"><a href="https://biharpost.in/category/lifestyle/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-15 better-anim-fade menu-item-848"><a href="https://biharpost.in/category/photos/">Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-14 better-anim-fade menu-item-2083"><a href="https://biharpost.in/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1840 better-anim-fade menu-item-5620"><a href="https://biharpost.in/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-188 better-anim-fade menu-item-2237"><a href="https://biharpost.in/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22 better-anim-fade menu-item-2238"><a href="https://biharpost.in/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-23 better-anim-fade menu-item-3343"><a href="https://biharpost.in/category/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1962 better-anim-fade menu-item-5899"><a href="https://biharpost.in/category/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1961 better-anim-fade menu-item-5900"><a href="https://biharpost.in/category/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1960 better-anim-fade menu-item-5901"><a href="https://biharpost.in/category/tourism/">Tourism</a></li>
</ul></div>

											<form role="search" method="get" class="search-form" action="https://biharpost.in">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</div>
			</div>
							<div class="rh-panel rh-p-u">
					<div class="rh-p-h">
						<span class="rh-back-menu"><i></i></span>
					</div>

					<div class="rh-p-b">
						<div id="form_60047_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://biharpost.in/wp-login.php" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_60047_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_60047_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://biharpost.in/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fbiharpost.in%2Fage-of-expansionism-is-over-now-says-indian-pm-modi-in-a-strong-message-to-china%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_60047_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://biharpost.in/age-of-expansionism-is-over-now-says-indian-pm-modi-in-a-strong-message-to-china/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_60047_lostpasswordform"
					      action="https://biharpost.in/wp-login.php?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>					</div>
				</div>
						</div>
		<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/biharpost.in\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://biharpost.in/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://biharpost.in/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async'></script>
<script type='text/javascript' src='https://biharpost.in/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.19.2'></script>
<script type='text/javascript' async="async" src='https://biharpost.in/wp-content/bs-booster-cache/2fea14ea66ea327455595f8f5496b336.js?ver=5.4.2'></script>

<script>
var jenkbpusri=function(a){"use strict";return{init:function(){0==jenkbpusri.ads_state()&&jenkbpusri.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var e=[];a(".jenkbpusri-container").each(function(){if("image"==a(this).data("type"))return 0;e.push({element_id:a(this).attr("id"),ad_id:a(this).data("adid")})}),e.length<1||jQuery.ajax({url:'https://biharpost.in/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:e},success:function(e){var t=JSON.parse(e);a.each(t.ads,function(e,t){a("#"+t.element_id).html(t.code)})}})}}}(jQuery);jQuery(document).ready(function(){jenkbpusri.init()});

</script>

</body>
</html>